DriveWorks didn't get installed automatically when DPX2 was flashed

Hi all,

I was trying to flash the Drive PX 2 using Driveinstall. When it comes to the stage of DriveWorks on Target, an error message occurs as follows:

/bin/bash: .install/*-driveworks*/dwx_startup: No such file or directory

Moreover, there is a pop-up window:

Installing DriveWorks on Target 0.6 failed.
Return Code:1
Error: driveworks_target is not installed. Please check /home/<u>$myusername</u>/NVIDIA/Drive/5050bL_SDK//_installer/logs/driveworks_target.log for more details.

When I click OK and then restart the installer, it passed this step without showing any errors. However, after the DPX was flashed successfully, I cannot find driveworks installed on it. I guess the installation of DriveWorks on Target still failed.

I also looked at results of the Auto-Run scripts right after the flash on DPX and found some information might be useful, I screenshotted and upload here.

Moreover, I tried to install the driveworks manually, but I could not find the “driveworks-v0.6.<release_info>-drive-t186ref-5.0.5.0.deb”, there are no binary-DWx directory in /root/apt-repos/.

BTW, I’m using Driveinstall 5.0.5.0b, which is the latest version. In addition, I tried to search the file named “dwx_startup”, but could not find anything.

Can anyone help me?

Thanks in advance!
IMG_2094.JPG

IMG_2094.JPG

Dear sf2584,

Could you please upload the “driveworks_target.log” file?

Could you please check Basic HW requirement for DW like below?