Dual Boot Linux target not flashing onto Nvidia Drive platform -- filesystem root (low disk space error)

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
[yes] DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System
[yes] Linux

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
[yes] NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version
[yes] 1.9.10816

Host Machine Version
[yes] native Ubuntu 18.04

Hello, I recently purchased a refurbished Xavier Pegasus platform that I’m trying to set up and run demo projects on. I have tried to flash many times and encountered many issues. However, my most recent attempt was when I tried to flash my target PC that has dual boot (Windows/Linux) with allocated memory of 150GB and encountered an error “Filesystem root error - Low Disk Warning”. Has anyone encountered this issue and/or do I need to look at how I set up my partitions on Windows? Thanks for the help!

Dear @aditya16,
Is the low space error is encountered on sdkmanager when trying to flash DRIVE AGX Xavier? You need ~120GB free space on host. Please see host requirements at Getting Started: DRIVE OS :: DRIVE Platform Installation Guide with NVIDIA SDK Manager