Dual GPUs with GNOME

How can I go about enable both of my GPUs (GTX 960 - same models) in xorg for usage with GNOME?

I have had this setup in the past but am currently unable to make any progress in replicating this/setting it back up.

The end goal is to have both GPUs functional with 3x 4k monitors each.

Any help would be appreciated.
Hardware acceleration is preferable but, at this point, I would settle for just being able to use my displays (without lag).

Some outputs from various commands:

Setup
2x ASUS GTX 960
Arch Linux
GNOME

LSPCI
05:00.0 VGA compatible controller: NVIDIA Corporation GM206 [GeForce GTX 960] (rev a1)
09:00.0 VGA compatible controller: NVIDIA Corporation GM206 [GeForce GTX 960] (rev a1)

LSHW
*-display UNCLAIMED
description: VGA compatible controller
product: GM206 [GeForce GTX 960]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:09:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list
configuration: latency=0
resources: iomemory:383f0-383ef iomemory:383f0-383ef memory:f8000000-f8ffffff memory:383fe0000000-383fefffffff memory:383ff0000000-383ff1ffffff ioport:d000(size=128) memory:f9000000-f907ffff
*-display
description: VGA compatible controller
product: GM206 [GeForce GTX 960]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:05:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nvidia latency=0
resources: irq:51 memory:fa000000-faffffff memory:c0000000-cfffffff memory:d0000000-d1ffffff ioport:e000(size=128) memory:fb000000-fb07ffff

XRANDR
Screen 0: minimum 8 x 8, current 11520 x 2160, maximum 16384 x 16384
DVI-I-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)
DP-0 connected primary 3840x2160+3840+0 (normal left inverted right x axis y axis) 621mm x 341mm
3840x2160 60.00*+ 29.97 25.00 23.98
2560x1440 59.95
1920x2160 59.99
1920x1080 60.00 59.94 50.00 50.00
1680x1050 59.95
1440x900 59.89
1280x1024 60.02
1280x960 60.00
1280x720 60.00 59.94 50.00
1024x768 60.00
800x600 60.32 56.25
720x576 50.00
720x480 59.94
640x480 59.94 59.93
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 connected 3840x2160+7680+0 (normal left inverted right x axis y axis) 621mm x 341mm
3840x2160 60.00*+ 29.97 25.00 23.98
2560x1440 59.95
1920x2160 59.99
1920x1080 60.00 59.94 50.00 50.00
1680x1050 59.95
1440x900 59.89
1280x1024 60.02
1280x960 60.00
1280x720 60.00 59.94 50.00
1024x768 60.00
800x600 60.32 56.25
720x576 50.00
720x480 59.94
640x480 59.94 59.93
DP-3 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DP-4 connected 3840x2160+0+0 (normal left inverted right x axis y axis) 621mm x 341mm
3840x2160 60.00*+ 29.97 25.00 23.98
2560x1440 59.95
1920x2160 59.99
1920x1080 60.00 59.94 50.00 50.00
1680x1050 59.95
1440x900 59.89
1280x1024 60.02
1280x960 60.00
1280x720 60.00 59.94 50.00
1024x768 60.00
800x600 60.32 56.25
720x576 50.00
720x480 59.94
640x480 59.94 59.93
DP-5 disconnected (normal left inverted right x axis y axis)

Managed to fix this.

All you need to do is replace it with an AMD GPU.