dynamic parallel code samples not running in GTX 750 Ti

I have GTX 750 Ti . It has compute capability 5.0 and tried to build and run the sample project but it shows error.

while running CDP quick sort gives error as:

Runnun on GPU 0 <Geforce GTX 750Ti>
Initializing data:
Running quicksort on 128 elements
Launching kernel on the GPU
Validating result: Invalid item[1]: 107 greater than 13

and while running print sample gives error as:

invalid device function cudaGetLastError()

compile command in visual studio

Rebuild All started: Project: dynam_parallel, Configuration: Debug Win32 ------
1>  
1>  c:\Users\user\documents\visual studio 2010\Projects\dynam_parallel\dynam_parallel>"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\nvcc.exe" -ccbin "C:\Program Files (x86)\Microsoft Visual Studio 10.0\VC\bin"  -I"C:\ProgramData\NVIDIA Corporation\CUDA Samples\v5.0\common\inc" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\include"  -G   --keep-dir "Debug" -maxrregcount=0  --machine 32 --compile  -g   -D_MBCS -Xcompiler "/EHsc /W3 /nologo /Od /Zi /RTC1 /MDd  " -o "Debug\kernel.cu.obj" "c:\Users\user\documents\visual studio 2010\Projects\dynam_parallel\dynam_parallel\kernel.cu" -clean 
1>  Compiling CUDA source file kernel.cu...
1>  
1>  c:\Users\user\documents\visual studio 2010\Projects\dynam_parallel\dynam_parallel>"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\nvcc.exe" -gencode=arch=compute_35,code=\"sm_35,compute_35\" --use-local-env --cl-version 2010 -ccbin "C:\Program Files (x86)\Microsoft Visual Studio 10.0\VC\bin" -rdc=true -I"C:\ProgramData\NVIDIA Corporation\CUDA Samples\v5.0\common\inc" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\include"  -G   --keep-dir "Debug" -maxrregcount=0  --machine 32 --compile  -g   -D_MBCS -Xcompiler "/EHsc /W3 /nologo /Od /Zi /RTC1 /MDd  " -o "Debug\kernel.cu.obj" "c:\Users\user\documents\visual studio 2010\Projects\dynam_parallel\dynam_parallel\kernel.cu" 
1>  tmpxft_00001484_00000000-12_kernel.ii
1>  
1>  c:\Users\user\documents\visual studio 2010\Projects\dynam_parallel\dynam_parallel>"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\nvcc.exe" -dlink -o "Debug\dynam_parallel.device-link.obj" -Xcompiler "/EHsc /W3 /nologo /Od /Zi /RTC1 /MDd  " -L"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\lib\Win32" "cudadevrt.lib" "cudart.lib" "kernel32.lib" "user32.lib" "gdi32.lib" "winspool.lib" "comdlg32.lib" "advapi32.lib" "shell32.lib" "ole32.lib" "oleaut32.lib" "uuid.lib" "odbc32.lib" "odbccp32.lib" "kernel32.lib" "user32.lib" "gdi32.lib" "winspool.lib" "comdlg32.lib" "advapi32.lib" "shell32.lib" "ole32.lib" "oleaut32.lib" "uuid.lib" "odbc32.lib" "odbccp32.lib"  -gencode=arch=compute_35,code=sm_35 -G --machine 32 Debug\kernel.cu.obj 
1>  link.stub
1>LINK : warning LNK4098: defaultlib 'LIBCMT' conflicts with use of other libs; use /NODEFAULTLIB:library
1>LINK : warning LNK4098: defaultlib 'LIBCMT' conflicts with use of other libs; use /NODEFAULTLIB:library
1>  dynam_parallel.vcxproj -> c:\users\user\documents\visual studio 2010\Projects\dynam_parallel\Debug\dynam_parallel.exe
1>  copy "C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\cudart*.dll" "c:\users\user\documents\visual studio 2010\Projects\dynam_parallel\Debug\"
1>  C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\cudart32_50_35.dll
1>  C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v5.0\bin\cudart64_50_35.dll
1>          2 file(s) copied.
========== Rebuild All: 1 succeeded, 0 failed, 0 skipped ==========