E-Con is forcing me to downgrade my TX2 to their flash software based on Jetpack 3.2.1. but i need nvidia docker and other things.

heres my text of the current chat window i have with E-con systems

i bought an NVidia Jetson TX2
TX2 currently runs something called JetPack 4.2.1 to install all the latest software i need to integrate with Microsoft Azure Cloud

it has nvidia docker and other things

so then i bought the e-CAM131_CUTX2
thinking itll just work… now i look at your install directions you forcing me to … not only switch my development machine to Ubuntu 14.04 down from 18.04 but now i have to downgrade my NVidia Jetson to Jetpack 3.2.1

matter fact i also had to go and pay 20 bucks for a corporate email just to find this out!!!

since your site doesnt take a regular email from gmail

i paid 250 bucks for this camera with the 40 dollars in shipping

do you have some version of the software that works for my situation im on Jetpack 4.2.1 and it comes with boatload of software like CUDA, NVidia Container Runtime, COmputerVision etc

cant i just install this on my current board without flashing the whole board and starting from scratch? i dont mind that certain things dont work optimally

Duplicated with https://devtalk.nvidia.com/default/topic/1061464/jetson-tx2/i-need-jetpack-4-2-1-l4t-32-2-but-e-con-e-cam131_cutx2-only-built-for-l4t-28-2/