EGLImage not support with TX1

Linux For Tegra R23.2, when i link to the egl driver libEGL.so, it show eglCreateImageKHR not refrence,why?

Is there anyone can help me?

I’m sorry,The version is Linux for Tegra R23.1 not R23.2

Hi ColinA,

Have all development toolkits been installed well on your developing environment?
Would you please install the JetPack 2.1 again?
https://developer.nvidia.com/embedded/downloads

Thanks