Enable Audio Stream Not achieving the expected effect

I am using Arkit mode in Audio2face, and in order to synchronize facial movements with the metahuman in UE5, I have already achieved this feature. Additionally, the Enable Audio Stream option in StreamLivelink has been turned on, but only sound can be heard in Audio2face. I did not hear any broadcast sound in UE5. Is there anything else I need to set? I need help

Have you tried the Enable Audio Stream?

Yes, I have turned on this option, but the sound still hasn’t been synced to UE playback. Later, I changed the Audio prot and no longer used the 12031 port. The sound was synced, but after a period of time, there was no sound again. After continuing to change the port, it took effect again. I am certain that my 12301 port was not initially occupied, and I am not sure where the reason for this issue lies