enable IntelliSense for .cu files in VS2008

anybody help me to enable IntelliSense for .cu files in VS2008?

thanks a lot :heart:

A quick search of the forum lead me to these links:
intelli1
intelli2

Hopefully they help you.

Thanks for that, the 1st link solved it for me. Some notes on it:

Under Express the registry key is …\VCExpress… not …\VisualStudio…

Also note that the extensions must be added like this (spaces only added for clarity):

; . cu ; . cuh ;

It’s easy to overlook the dots & then it doesn’t work.