Error Accessing File on Network Nucleus

I am running into errors trying to access a network mapped Nucleus location. This is what is being reported.

2022-04-12 20:13:58 [Warning] [omni.client.plugin] Tick: provider_nucleus: Null result for omni1Read(/Projects/RevitConnect/RevitSync/Revit_Sync.usd): LFT failure
2022-04-12 20:13:58 [Error] [omni.client.plugin] Tick: usd_plugin: OmniUsdLayerState: Read error for layer omniverse:///Projects/RevitConnect/RevitSync/Revit_Sync.usd:
2022-04-12 20:13:58 [Error] [omni.usd] TF_PYTHON_EXCEPTION (secondary thread): in TfPyConvertPythonExceptionToTfErrors at line 114 of C:\b\w\ca6c508eae419cf8\USD\pxr\base\tf\pyError.cpp – Tf Python Exception

Any thoughts or ideas?

Hello @eric.craft.MH! From what you shared, it looks like the error might be happening when trying to sync to the Revit Connector? I will need to get a bit more information from you to help troubleshoot this.


  • C:\Users\<USERNAME>\Documents\Omniverse\Revit
  • %HOMEPATH%\.nvidia-omniverse\logs

Computer Environment

  • Operating System
  • GPU / GPU Driver
  • Application(s) Used / Version Number

@WendyGram the issue isn’t the Revit Connector that is the name of my project folder. The issue comes when trying to do collaborative workflow with 2 instances of Omniverse Create on different machines.

Logs I will send over in a PM.

Computer Envrionment

  • Operating System: Windows 10
  • GPU / GPU Driver: RTX 3070 Ti / 472.12
  • Application(s) Used / Version Number: Omniverse Create / 2022.1.1

I just came across the same error. I was setting up a remote nucleus workstation. From Isaac Sim, I’m able to connect with it and browse it contents. But if I’m trying to open an .usd-model I get the same error:

2022-11-22 08:02:08 [355,055ms] [Info] [omni.usd] Loading omniverse://

2022-11-22 08:02:09 [355,431ms] [Warning] [omni.client.plugin] Tick: provider_nucleus: Null result for omni1Read( LFT failure

2022-11-22 08:02:09 [355,431ms] [Error] [omni.client.plugin] Tick: usd_plugin: OmniUsdLayerState: Read error for layer omniverse://

2022-11-22 08:02:09 [355,431ms] [Info] [omni.usd] omniverse:// opened successfully in 0.38 seconds

The result is an opened USD-file in the viewport but with no content in it.

Has this issue been solved already?

I have been through so many setups, I am not sure if this has been resolved or not. However, I do know that I did miss a key setup requirement for sharing across machines.

Make sure that your server is actually configured to share as outlined here: Usage — Omniverse Nucleus documentation

Beyond that someone from NVIDIA would need to step in.

Good luck,