Error<create_multi_source_bin:1424> in running peoplenet demo

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU):GPU
• DeepStream Version: docker image,deepstream:6.0.1-samples
• JetPack Version (valid for Jetson only)
• TensorRT Version:8.0.1-1+cuda11.3
• NVIDIA GPU Driver Version (valid for GPU only):release 10.2
• Issue Type( questions, new requirements, bugs):questions
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

i run docker in a server environment. NVIDIA GPU Driver Version in server is 10.2
i do following order:
sudo nvidia-docker run -it --name xxx -v xxx:xxx -gpus ‘devices=0"’ nvcr.io/nvidia/deepstream:6.0.1-samples /bin/bash

and do order:
deepstream-app -c deepstream_app_source1_peoplenet.txt

following error happened

anyone know what happend

Please add --runtime=nvidia in docker command and try again.

I try again according to your command ,But error is same as before

Can you find nvstreammux?
gst-inspect-1.0 nvstreammux

I can find gst-inspect-1.0 and can not find nvstreammux

Just run the command, gst-inspect-1.0 nvstreammux

I run command “gst-inspect-1.0 nvstreammux” and get following information :" No such element or plugin ‘nvstreammux’ "

There is no update from you for a period, assuming this is not an issue anymore.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

What’s your GPU driver version?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.