Error during Flashing AURIX Xavier

Please provide the following info:
Hardware Platform:DRIVE AGX Xavier™ Developer Kit
Software Version:Not Sure [Example: DRIVE Software 10, DRIVE Software 9]
Host Machine Version:Ubuntu 16.04
SDK Manager Version: Beta 0.9.9.2351

Hello

We have two Drive AGX Xavier boards with versions:
E3550 699-63350-0001-500 B.2 RW0 and E3550 699-63350-0001-501 G1

With board E3550 699-63350-0001-500 B.2 we have flashed PDK, and with E3550 699-63350-0001-501 G1 we have problem:

On workstation with Ubuntu 16.04 we installed Drive PDK 5.0.13 offline installation with SDK manager Beta 0.9.9.2351,
We tried to flash it manually with command: sudo ./pdk_flash.sh -b e3550b01-t194a and we are getting error and following are last few lines of error logs:

flash ~/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x  ~/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x
Sending MB1 & Applet

 ------------ Stack Trace ------------
stack frame 0 - 287 AbnormalTermination /home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x/bootburn_lib.sh
stack frame 1 - 2082 SendAndBootAppletSigned /home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x/bootburn_lib.sh
stack frame 2 - 2476 BootRCM /home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x/bootburn_lib.sh
stack frame 3 - 362 source /home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn_t19x/bootburn_active.sh
stack frame 4 - 1011 main /home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn/../bootburn_t19x//bootburn.sh
-------------------------------------

Tool OutPut:
USB communication failed.Check if device is in recovery
Tool OutPut to stderr:
USB communication failed.Check if device is in recovery
error-tool-tegrarcm
Process CMD (29669) still running. Trying to kill after 5 seconds
/home/map/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK/drive-t186ref-foundation/tools/host/flashtools/bootburn/../bootburn_t19x//bootburn.sh: line 124: 29669 Killed                  tail -f ${s_FlashLogFiles[@]}
map@map:~/nvidia/nvidia_sdk/DRIVE/QNX/5.0.13.0/OS/DrivePDK$ 

We also tried to flash using SDK Manager but still it is faling.

Can you confirm us is newer board(E3550 699-63350-0001-501 G1) compatible with 5.0.13 software and how to resolve our issue?
Any lead to fix this issue and/or possible area to look into it.

Thanks
Manoj

Duplicated with Error during Flashing AURIX Xavier

Dear @manoj.palhade,
Did you check flashing using the latest manager?