Error for Jetson TX2!

Install RealSense Camera in 5 minutes – Jetson Nano#

Does anyone know why I keep getting this error (I’ve updated everything and still the same error):
E: Unable to locate package librealsense2-utils
E: Unable to locate package librealsense2-dev
its a TX2 running 18.04.

Hi,
We can install it by executing installLibrealsense.sh in


Please give it a try.