Error in jetson nano setup

while I am doing the jetson nano setup it shows the error while this line is get executed “./ $HOME” and the error is “Enable to find jetbot/jetbot:display-0.4.3-32.6.1 locally docker: Error response from the daemon: manifest for jetson/jetson:jupiter-0.4.3-32.6.1 is not found”.
JetPack version:4.6
JetBot version:0.43
How to show this error.Replay as soon as possible

Please refer to There is a problem with the version number in the jetbot docker repository - Jetson & Embedded Systems / Jetson Nano - NVIDIA Developer Forums

How to solve this problem.

What have you tried?
What version you used?
Have you referred to Software Setup · NVIDIA-AI-IOT/jetbot Wiki · GitHub?

The version of the OS image file is 4.5. I am going to make collision_avoidance . I am getting this error while setting up docker.

Please share your steps in detail, from flashing Jetson Nano to set up jetbot.

Currently you have to flash Jetpack 4.5 and take this image:
Release Support JetPack 4.5 · NVIDIA-AI-IOT/jetbot · GitHub

Or it may not work properly. Not sure but it seems like you are using Jetpack 4.6 now.

I had also tried with this version 4.5 OS Image. But in this version, by default, the docker file is setup is completed. It did not show the GUI only show command prompt . When the jetbot is ON it shows the command prompt only. The image is given below. When it is login is completed it shows " tegra-i2c 7000c400.i2c: no acknowledge from address 0x3c"

I had downloaded the OS image file from JetPack SDK 4.5.1 Archive | NVIDIA Developer

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.