Error (Incorrect username or password)in installing SDK conponents on AGX

when I use SDK manager install Jetpack4.2, I install the Ubuntu 18.04 system successfully , But unfortunately I encounter the error that Incorrect username or password,I makesure that I input the correct username and password.Who can help me address the problem.

The more recent flash does not install a user account by default. You need a keyboard and monitor connected to the Xavier, and then after flash the first boot has a setup screen to add the user. If you skipped that step, then there won’t be an account.

What you mean is that when I finish flashing the os and the agx self-starting, I needn’t to set the username or password, and just go ahead and install the SDK Conponents ?

When I finished flash OS, I add the user and password, but later I can’t flash the SDK components.

Before the flash starts you should connect a monitor/keyboard to the Xavier. Then flash, and as the flash part of the install completes you will need to do the first boot setup to add a user name/pass for the R32.x release (previously this wasn’t necessary).

Once this is done the SDK components can be added. The default is for this to be added over a virtual wired ethernet running on the USB. Once you’ve done your first boot setup, from the host, can you “ping”? If so, can you ssh to that account on

I have the same problem with Nvidia AGX. I cant install SDK components I have tried everything bu didn’t worked and I get ping from

Did you do the first boot account creation from the Jetson?

Thank you for your answer. I have set up the Jetson (connected to monitor and did the initial set up for os) and I correctly entered the Jetson user name and password on sdk manager however it gives me the same error.

It is difficult with duplicate threads. I’ll reply in this thread: