ERROR_INITIALIZATION_FAILED with A2000 and A5000

Hi, I can’t seem to get isaac sim to successfully register my 6GB RTX A2000 and/or RTX A5000 as rtx cards. I can run isaac sim from the launcher successfully (RTX loads), but I cannot launch any standalone apps using python.sh or run isaac-sim.sh . I had been working with an A2000 for a while successfully (could run standalone apps), and then I recently tried upgrading to an A5000 which caused these issues. No combination of cards (one or both) works. I have tried installing omniverse/isaac sim from scratch and reinstalling my nvidia drivers (510 and 515). Attached are some log files. Thanks in advance for the help!

isaac-sim.txt (2.2 MB)
time-stepping-standalone-example.log (492.4 KB)
vulkaninfo.txt (68.8 KB)
nvidia-smi.txt (1.9 KB)

Hi. Have you tried slotting in only the A5000 and plugging in the monitor to the A5000?
Then try to reinstall the NVIDIA drivers (using the .RUN installer) and reboot.
Try doing an apt update too.

@aaron.young , were you able to fix the issue by following the steps mentioned in previous comment?

Hi! I upgrade my drivers to 515.48.07 and it works with a single A5000. Aside from the debugging I mentioned before, didn’t do much else after it started to work.

What I tried that didn’t work: multi-gpu (A2000 6GB, A5000) with multiple nvidia-drivers (470.57, 510, 515); single A5000 with driver version 470 and 510.

What worked: single A5000, driver version 515.48.07.

Entirely possible the actual fix was something else I did while I was trying to get things to work. Didn’t write down everything I did either.

Glad to hear that you were able to fix the issues. I will close this thread. Please reach out to us if you see any issues. Thank you.