Error installin TADP and AndroidWorks

I know this has been asked already but I can’t solve this.
I need to install the TADP on OSX to deploy using the Unreal Engine 4.
I downloaded the AndroidWorks and run the app, the system started downloading the multiple components but failed. I just went for the default installation but it kept throwing download error in different components. So I closed it in order to try later.
When I tried to run again I got a message saying Error Manifest file is broken.
I deleted the .NVIDIA and NVPACK folders and the log. Problem still appears. It shows a small message in the bottom left of the screen saying “Downloading manifest” and then the message above appears.
I deleted everything again and redownloaded the AndroidWorks AND the TADP. Same error on both. I tried different folders but same thing.
So Basically I can’t install it.
Using MacbookPro 2013, OSX 10.9.5.

Ok I found I need Java7 in another thread… will try that. Thanks!

Didn’t work… maybe my inexperience. I have Java8 installed in my laptop and I need it for work. I tried setting
export JAVA_HOME=$(/usr/libexec/java_home -v 1.7.0_55)

And I get the proper home… but the app won’t take it.

Help please?

Hi Guimo,

First sorry for the inconvenience that has taken to you. If you want to make the app take the environment you setting, please try run the following command in the Terminal
open -n
For the download issue , could you please check whether ~/.NVIDIA/AndroidWorks/manifest.json and ~/.NVIDIA/AndroidWorks/repository.json exist? If they both exist, please check whether their content is empty? If empty, that means it is a network issue. Confirm you network is fine and then retry.