Not sure where to report this, but trying to set up a new conda env from python_samples according to the documentation from here:
It gives a version conflict on scipy==1.5.2, terminal error output from
conda env create -f environment.yml is:
The conflict is caused by: The user requested scipy==1.5.2 gym 0.17.3 depends on scipy tensorflow-gpu 2.3.0 depends on scipy==1.4.1 To fix this you could try to: 1. loosen the range of package versions you've specified 2. remove package versions to allow pip attempt to solve the dependency conflict
I can get it to work by removing the version constraint on scipy, but maybe environment.yml should be updated. Also add pip to environment.yml.
Isaac Sim: isaac-sim-2020.2.2007