Error installing JetPack4.1 (Solved)

Hi, please, attached print screen of Error 1, Makefile Failed at first installation on a new Xavier

Thanks for any support, my question:
as well as the error is on tegra_multimedia_api/samples/04_video_dec_trt, the interrupted installation is still missing something ?
Is it better to reinstall the JetPack4.1 in order to have a developement machine without missing parts?
Is it necessary to reinstall JetPack without tegra_multimedia_api?

Thanks and regards

Hi claudio,
Jetpack handles dependencies. Please install tegra_multimedia_api via Jetpack. Thanks.

Thank you so much for imemdiate reply, DaneLLL here and at the other thread.

I used to separate the issues:

  • this one appeared using JetPack4.1 installation, just for installing the SDK upon the original Xavier Ubuntu 18.04 DevKit, it happened just close to the end;
  • the different thread with similar error appeared when I tried to compile individually jetson-inference and 04 project from tegra_api.

One reason for the repeated errors.

Now I’m ribuilding the full JetPack4.1 flash to the Xavier machine including OS and drivers: hope to have a stable machine to work and study on.

In any case, is it possible to download the original ISO of the Xavier DevKit?


DaneLLL was right! thank you.
I rebuild from scratch all OS and SDK from JetPack4.1.
Now I’ve no errors at all.

My best