Error Installing Tegra Android Developer Pack 2.0r2

I’m attempting to install the new Tegra dev pack today. Unfortunately, I received the following error on each attempt.

The md5sum of C:\NVPACK\tadp_download\jdk1.6.0_24.zip is incorrect!

I’ve tried the install about 6 times now. Are there any known issues with the jdk distro?

-Scott

similar problem here. I get an invalid md5sum for the tegra android native samples and PhysX.
(running both the 32bit and 64bit Ubuntu installer on Kubuntu 12.04)

-Jascha

thanks for the bug report - we nearly have this issue addressed - stay tuned!

please try again - it should be working now - make sure you download a fresh copy of the installer

sorry for the inconvenience

Now the download seems to be broken

You’ll need to make sure that you’re logged into the site if you get the “Uh oh!” screen.

What platform are you trying to download? I’ve verified that all of them work.

I have the same error… C:\NVPACK\tadp_download\jdk1.6.0_24.zip is incorrect!
.
.
I just tried it third time…
Please can you get it fixed as soon as possible… or can you tell me how long it gonna take to get fixed?
thanks.
Actually my whole final year project grade depends on this i’m really freaked out at the moment…

did you download the installer again? the original installer was the problem - we’ve indepdently verified this a number of times now - it should work.

I still get the Uh Oh error. I just tried again and am logged in to this forum and to the developer.nvidia.com site and I still get the error. I have now confirmed this from three different locations on different computers. Any chance it is something to do with my account as other people seem to be getting the downloads?

Yes I have downloaded again the 12,Feb version of installer for TADP 2.0 but i still get the error … :(

here i’m posting the last four line of my installation log, so it might help you get an idea what is the problem.
.
.
Extracting compressed file C:\NVPACK\android-sdk-windows\tools\traceview.bat
Extracting compressed file C:\NVPACK\android-sdk-windows\tools\uiautomatorviewer.bat
Extracting compressed file C:\NVPACK\android-sdk-windows\tools\zipalign.exe
Installing Android SDK platform tools
Error while reading ZIP file C:/NVPACK/tadp_download/platform-tools_r16.0.1-windows.zip

with the version 2.0r2 (dated 02/11/13) i have an error copying Adbwinapi.dll during the install, do you have a another version without the bug ?

if not, do you do you have a link to reinstall previous version (version 2.0 because there is only 1.0r8 in the archives at this page https://developer.nvidia.com/tegra-android-development-pack )?

by the way must we uninstall 2.0 before installing 2.0r2 ?

yes - please uninstall the old version and delete the C:\NVPACK directory - it may be caching a bad file locally

I checked it on 3 different PCs and different network connections. i even re installed my windows. still getting the same problem. there is always an error unzipping the downloaded folders in C:\NVPACK directory.
plz help

even after uninstall of 2.0 + deletion of the c:\nvpack dir it still won’t install (error log file sent)

For amanieux, your issue seems a dll in use. Please uninstall previous TADP and ensure C:\NVPACK is empty.

For Mirza, did each time you tried fail in same file “C:/NVPACK/tadp_download/platform-tools_r16.0.1-windows.zip”? or different files? Can you follow the path and verify the file when you see this again?
You said you have tried different network connections, does that mean different port or network providers? I would suggest you try a different provider if possible.

For amanieux, that looks a dll in use. Please ensure previous TADP uninstalled, and clean c:\NVPCK and reinstall.

Mirza, does your “different network connections” mean differenct network location, for example from different vendors or from different network segment. Mostly likely, you have a network issue for downloading the files.

nope still not working here is what i did :

1/unsinstall 2.0 - reboot as asked by uninstaller
2/erase c:\nvpack directory by hand and reboot again
3/install 2.0r2 -> failure again new error log sent by email

which dll is still in use ? did you put ndvidia dlls in other places than in c:\nvpack ? must we erase some regkeys ?

Hi, amanieus, I saw you said “copying Adbwinapi.dll during the install” in a previous post. Was the last failure same as before?