Error jetpack 3.3

Hi I have this error when I try to flash the jetson tx2 I’m using Ubuntu 14.04 64 bits , I’m not using a virtual machine

[ 0.6794 ] Copying signatures
[ 0.6800 ] tegrahost_v2 --chip 0x18 --partitionlayout flash.xml.bin --updatesig images_list_signed.xml
[ 0.7078 ]
[ 0.7078 ] Boot Rom communication
[ 0.7091 ] tegrarcm_v2 --chip 0x18 --rcm rcm_list_signed.xml
[ 0.7098 ] BootRom is not running
[ 1.7089 ]
[ 1.7098 ] tegrarcm_v2 --isapplet
[ 1.7102 ] Applet version 01.00.0000
[ 1.7229 ]
[ 1.7229 ] Retrieving board information
[ 1.7237 ] tegrarcm_v2 --oem platformdetails chip chip_info.bin
[ 1.7242 ] Applet version 01.00.0000
[ 1.7470 ] Saved platform info in chip_info.bin
[ 1.7482 ] Chip minor revision: 2
[ 1.7489 ]
[ 1.7490 ] Sending BCTs
[ 1.7503 ] tegrarcm_v2 --download bct_bootrom br_bct_BR.bct --download bct_mb1 mb1_bct_MB1_sigheader.bct.encrypt
[ 1.7508 ] Applet version 01.00.0000
[ 1.7749 ] Sending bct_bootrom
[ 1.7750 ] […] 100%
[ 1.7848 ] Sending bct_mb1
[ 1.7909 ] […] 100%
[ 2001.8012 ]
Error: Return value 8
Command tegrarcm_v2 --download bct_bootrom br_bct_BR.bct --download bct_mb1 mb1_bct_MB1_sigheader.bct.encrypt
Failed flashing t186ref.

Hi roloelpulento

JetPack 3.3 does not support on Ubuntu 14.04, please refer to the instruction:
https://docs.nvidia.com/jetson/archives/jetpack-archived/jetpack-33/index.html#jetpack/3.3/install.htm%3FTocPath%3D_____3

Thanks

Same error

may I have an answer please???

Sounds like it might be a host Ubuntu 14.04 not being supported. Some of the tools and settings of 14.04 differ such that the generated content will fail. For that JetPack version could you try Ubuntu 16.04? If you go to SDK Manager (basically JetPack4.2), then you could try Ubuntu 18.04.