Error: Jetpack must be run on ubuntu platform please check your platform and retry

try to install JetPack-L4T-3.1-linux-x64.
1, Create a folder JetPack at /Home
2, Copy the into the folder
3, Console mode,
sudo ./

then, Creating directory _installer
verifying archive integrity… All good.
Uncompressing JetPack 100%

Show me a xmessage box
“Error. JetPack Must be run on Ubuntu platform. Please check your platform and retry”

I confirmed my system several times, That’s really Ubutu 14.04 LTS

Is this a VM, or native Ubuntu install? On this host what do you get from “cat /etc/issue”? What do you get from “uname -a”?

have you solved this problem?

Just FYI, JetPack will refuse to run on a system which is not Ubuntu.

My system is Ubuntu 16.04 x86_64

Which JetPack? The very earliest JetPack wanted Ubuntu 14.04 even though 16.04 worked with some tweaks to fool it. Any of the JetPack4.x at this time are only for Xavier, and probably should work on 16.04, but might be better on 18.04. Also, is it a VM?