Error : unable to profile application api.log doesn't exist

Hi,
I’m trying to run CUDA code on a Jetson TK1 remotely from my ubuntu(12.04) laptop using Nsight Eclipse.
The profiler works fine but sometimes it returns the error :
Unable to profile application org.eclipse.core.runtime.CoreException : /tmp/nvvp_ubuntu/launch/2/api.log doesn’t exist
How do I resolve this issue?

I have the same problem. I try to use profiler from Cuda 7.0 on Jetson TK1 remotely.

I have the same issue. Does anyone know how to solve it?
I’m trying to profile in a remote machine. Both local and remote machines run ubuntu 14.10/64bits.

Same issue here. Did anyone figure out how to fix this?

I fixed it in my case. I tried running my program from the terminal and it could not find all necessary libraries, so it never started. I expect that is why the api.log file was never created.

So, not really a bug in the visual profiler. But the error message could be improved upon quite a bit :)

I have the same problem with this issue.
Did anyone find any other solution to this issue?