Error when run CNVKit

I run CNVKit but have error:

/usr/local/cuda-9.0/.pb/binaries/cnvkit_py/skgenome/tabio/tab.py:19: FutureWarning: read_table is deprecated, use read_csv instead, passing sep='\t'.
  dframe = pd.read_table(infile, dtype={'chromosome': 'str'})
Traceback (most recent call last):
  File "/usr/local/cuda/.pb/binaries/cnvkit_py/cnvkit.py", line 13, in <module>
    args.func(args)
  File "/usr/local/cuda-9.0/.pb/binaries/cnvkit_py/cnvlib/commands.py", line 1615, in _cmd_export_vcf
    segarr = read_cna(args.segments)
  File "/usr/local/cuda-9.0/.pb/binaries/cnvkit_py/cnvlib/cmdutil.py", line 14, in read_cna
    return tabio.read(infile, into=CNA, sample_id=sample_id, meta=meta)
  File "/usr/local/cuda-9.0/.pb/binaries/cnvkit_py/skgenome/tabio/__init__.py", line 77, in read
    dframe = reader(infile, **kwargs)
  File "/usr/local/cuda-9.0/.pb/binaries/cnvkit_py/skgenome/tabio/tab.py", line 19, in read_tab
    dframe = pd.read_table(infile, dtype={'chromosome': 'str'})
  File "/usr/local/lib/python2.7/dist-packages/pandas/io/parsers.py", line 702, in parser_f
    return _read(filepath_or_buffer, kwds)
  File "/usr/local/lib/python2.7/dist-packages/pandas/io/parsers.py", line 429, in _read
    parser = TextFileReader(filepath_or_buffer, **kwds)
  File "/usr/local/lib/python2.7/dist-packages/pandas/io/parsers.py", line 895, in __init__
    self._make_engine(self.engine)
  File "/usr/local/lib/python2.7/dist-packages/pandas/io/parsers.py", line 1122, in _make_engine
    self._engine = CParserWrapper(self.f, **self.options)
  File "/usr/local/lib/python2.7/dist-packages/pandas/io/parsers.py", line 1853, in __init__
    self._reader = parsers.TextReader(src, **kwds)
  File "pandas/_libs/parsers.pyx", line 387, in pandas._libs.parsers.TextReader.__cinit__
  File "pandas/_libs/parsers.pyx", line 705, in pandas._libs.parsers.TextReader._setup_parser_source
IOError: [Errno 2] File ....cns does not exist: '....cns'

When I change to Parabricks v3.0.0. It show the error here:

Hi,

Sorry to hear that you are having trouble running CNVKit.
Can you please run the same command with –x3 option and send us the output?

Thank you
Myrieme

Thanks a lot for your support. I re-run with option --x3 and get the result:


and

I found the error is wrong permission on my server. When I change -u=1014:8002 to -u=0:0 it run again no error