Error while installing Isaac Sim

Hello,

I keep getting this error while trying to installing Isaac Sim on Windows 10 pro:

Error occurred during installation of Isaac Sim: [98a3abcf-1da1-4a6b-aa78-376021ac4fc9] Cannot save package: Error: EPERM: operation not permitted, open ‘C:\Users\Ista\Desktop\Art\Omniverse\isaac_sim-2023.1.1\Isaac Sim.zip’.

I would appreciate any help.

@istabraqhussain i am just a fellow user, there could be a few related causes for EPERM message, so here are some inquiries:

  1. could you upload the most recent .log file found in %userprofile%\.nvidia-omniverse\logs\launcher.log for more context?
  2. do you have/currently using OneDrive by chance?
  3. have you tried rebooting the PC and tried to re-install?
  4. do you have any specific restrictions on your antivirus/firewall/windows defender configuration?

launcher.log (166.9 KB)

Hey thank you for the reply,

I have attached the .log file.
Yes I am using OneDrive.
I have tried to reboot and reinstall, but doesn’t work.
I am not sure if I have any restrictions on my Antivirus or firewall.

do you have access to this folder through the file explorer? C:\Users\Ista\AppData\Local\ov\pkg\isaac_sim-2023.1.1

Yes I do, however I have changed its location to the desktop

Were you able to find the issue to fix it?
I’m currently trying to install Isaac Sim and Cache but getting the same error.