Error While Installing Omniverse

Hello, I have had an issue while installing Omniverse.
The Omniverse launcher gives me an error saying: “Unable to download GDPR agreements and EULA.
You may need to inspect your internet connection and restart the launcher.”(Log is attached)

If someone could help, that would be greatly appreciated.

Computer Specs:
GPU: EVGA GeForce RTX 3060
CPU: AMD RYZEN 5700G
OS: Windows 10 Pro

launcher.log (78.5 KB)

I solved this myself, just changed the date on my computer to 2021, this is no longer an issue.

2 Likes

Hi @adoss0201 - thank you for reporting this. This is likely an issue on our side, but we are investigating now and will update here as soon as possible.

By the way, GTC Spring 2022 sessions are now available for viewing here (requires registration): GTC 2022: #1 AI Conference

Cheers,
Edmar

P.S. The Omniverse documentation site has more info and links to all tutorial videos (under the “Learning and Feedback” category on left nav bar): Omniverse Platform Overview — Omniverse Developer documentation

he / him | LinkedIn | Discord ID: Prof E#2041
Omniverse: “A New Era of Collaboration and Simulation” (video)
Omniverse Create’s latest features show & tell: Twitch livestream.
As seen in VentureBeat | Physics Showcase

Omniverse Resources:
Omniverse | Documentation | Tech Requirements | Videos | Roadmap | Twitter | Discord | Twitch

PLEASE NOTE: If you are reporting a bug/issue, please provide OS, GPU, GPU Driver, the version of the app, and full log file (if applicable). For crashes, please zip and provide a link to your logs → C:\Users\ [YOUR NAME] \ .nvidia-omniverse\logs

This is the only thing that worked. I was looking for a solution for hours.

Not a very good start for my very first install. O.o

Anyway, thanks for the solution/workaround.

I’d like to ask the NVidia team to update this installer, please. This was a huge barrier to entry for me. My daughter and I had the day planned together to learn USD, and instead I spent it trying to install Omniverse. If it weren’t for adoss0201, I would not have succeeded at that either. As it is, we ran out of time. That’s unfortunate. I didn’t think so much prep time would be necessary, and I won’t assume so next time. I suggest you mention that in your materials for anyone else.

On Windows 11, I also had to install with Administrator rights. I didn’t see that written out anywhere. Is that actually true, or was it just because I had not used the cleaner between failed installations? That’s certainly possible in my case. Either way, better documentation on the web site up front is indicated here - be more informative, please.

Once you install the application, you do have to set the date back to current to create a Nucleus service. It fails with the date set wrong, but that’s not a bad thing.

The tools are very nice, the materials are beautiful, and content is outstanding. This is an incredible value and we thank you for all the hard work.

This has been resolved…please let us know if you still have this issue. Thank you again and we sincerely apologize for the inconvenience this caused you.

@aacloudguy , regarding USD, please feel free to check out NVIDIA’s Deep Learning Institute’s (DLI) great free course on USD here: Courses – NVIDIA

We also have a playlist focused on USD here: Playlist | TOPIC - USD | NVIDIA On-Demand

I hope you and your daughter have a great journey with Omniverse! Please feel free to DM me on Discord if you need anything: Prof E#2041

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.