Ethernet Adapter E3579 1000 MB/s port not working

Hi there,

I have an order of ethernet adapter E3579 that can only work with 100 MB/s instead of 1000 MB/s. Ethernet port light is off when we connect it to 1000 MB/s port on drive xavier and ping doesn’t work. While we have an earlier order with the exact model that can work.

Below is the image when we connect the USB port of the drive xavier box to laptop. The not working one says polarity reversed, while the working one says A0 under Rev.

PLease help,

Please provide the following info:
Software Version
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version

Host Machine Version
native Ubuntu 18.04
other - UBuntu 16.04

Hi @yuhao ,

It looks firmware needs to be upgraded. We will check internally and get back to you. Thanks!

Hello Vick, thanks for the reply. Any updates on the firmware? Thanks, Mike

We are still discussing on the release. Thanks.

Could you help to share the label on your not working E3579 dongles? Thanks!

Hi @yuhao , Could you help to provide the part number on the label? Thanks.

I found you already provided the information (670-63579-0000-101 A3) offline.Thanks.

Hi there, any ETa that we will get a solution this issue? Thanks, Mike

We are waiting for internal team’s confirmation and will let you know soon. Sorry for the delay.

1 Like

Hello there, any updates for the firmware update? Thanks, Mike

Sorry that I don’t know you haven’t got response from us.

We have some internal discussion and are working on things of replacing the dongles.
Please contact with your nvidia representative for the followup .

Hi @yuhao ,

kindly ask if your problem was solved offline?

confirmed this was solved offline. Thanks.