Ethernet IPoIB support os version

I want to know when Ethernet IPoIB is supported in centos7.7.

check please

Hi,

eIPoIB was removed completely in MLNX_OFED v4.7.

The latest version that supports eIPoIB is MLNX_OFED 4.6, which is not compatible with Centos 7.7.

Currently, there’s no plan to add it in the upcoming releases.

Best Regards,

Chen