ETS features are not supported on your system

I am able to compile successfully OFED driver on ubuntu 21.04 having CX5 card ,but when i ran mlnx_qos -i I got error “ETS features are not supported on your system”

Hi Ankit,

Thanks for your question.

We recommend to check the following:

  1. The latest firmware is installed.

  2. The OFED driver is up and running and all the relevant kernel modules are loaded.

Best Regards,

Anatoly