Fail to asign albedo map for materials (in Create 2022.1.3)

Collected_texturefailreport.rar (1.3 MB)

I create a new cube, a new Omnisurface material. Assign this material to the cube. and when I choose a color map(albedo map)–a local .jpg file, the material turns red(means something went wrong with the material). The console shows this:

I’m using Windows 10 with Inter(R) Xeon(R) Platium 8369B CPU @ 2.90GHz, 64bit. And 2 Nvidia A10 GPUs.

I also tried other ways of creating material like Omni PBR, But fail to assign the color/ albedo map.

Any idea what’s the issue or how to solve it?

Hello @yuanmiaomiao1994! I have sent this over to the dev team tot take a look.
I’ve attached a link to our documentation for albedo Parameters: Omniverse MDL Materials — Omniverse Create documentation

1 Like

Hello @yuanmiaomiao1994! Our dev team is looking into this, but I wanted to give you some possible solutions while this is being worked on.

JPG images require some adjustments in order to work in Create. The texture file must be in RGB mode (not CMYK). Because DirectX does not support images above 8k, you may need to resize your image.