Fail to log in omniverse launcher

start the launcher, and it did jump the log in interface and the browser, but it stuck at the login page can’t log in.
so after look into the log, it seem have no problem?

Ok so your problem is that you are failing to LOG IN ? Can you tell me or better show me the exact screen you get when trying to log in ?

If you are having issues logging into Launcher, can I ask if you are on Linux or Windows ?

sorry I didn’t express clearly
I’m using ubuntu 20.04lts


and after I text ./omniverse-launcher-linux.AppImage
I got this error line below, which same as log I have attached.

but it still open the log in page as the picture.

so after I text in my email, it will jump out the password entering page at browser as usual.
and I did correctly log in, so it tell me that i can work in the application

but at the launcher it will stuck at the login page with turning circle all day

so I am curiousing whether is the error line makes it happened.

We are aware of login issues using the Ubuntu OS. We are actally releasing a new Launcher hopefully in the next few days that will fix this login issue.

so it no need to worry about the error lines?
it seems like i need to download some kit.

I would wait until you get the updated Launcher

1 Like

Is everything all right?

Launcher 1.9.8 has been released !!

good to hear that! but it still with some error message and login problem…

Sorry to hear that. In your specific case, I want you to completely delete auth.toml and privacy.toml. Do not try to create them. Launcher should not care. They are not part of launcher.

You installed the new launcher and it is still getting errors ? Show us exactly what the error is and send logs.

launcher.log (190.4 KB)
here is my log file. thanks for your reply

Ok but what actually happens ? Describe the problem in human terms. Does Launcher crash ? Does it fail to log in? Do you get a blank screen ? Can you not record a video ?

Make sure you are running on a computer with a suitable RTX gpu and a real desktop output. Not virtual.

I’m getting the same error as ryan described in his message here :(: Fail to log in omniverse launcher - #9 by ryan910511

Which is the same error as the other thread: Omniverse Launcher stuck at login In Ubuntu - #31 by Richard3D

With the updated version of the launcher (1.9.8). No errors in console:

This user’s problem was solved when they realized they were using Ubuntu Server and no GPU output or Monitor attached to the system. The GUI of the Launcher had no where to launch to. It needs a real monitor output. Not sure virtual. Does that apply to your issue ? Are you just using a virtual platform ?

I am facing the same issue with the latest launcher. I am not using a virtual machine. Command log and error details below:

Hi mn1503mn can we get your launcher logs please ?

You need to be running Launcher 1.9.8. If it does not self update, please uninstall it manually and re-install fresh from the Nvidia download page.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.