Fail to set proxy for jetson tx2

I need to set proxy for jetson tx2 to access google for git and the browser.
TX2 use a Ubuntu 18.04 LTS system at arm64 architecture.
I tried to export the environment variable on ~/.bashrc.
export http_proxy=
export https_proxy=
export socks_proxy=
but that won’t work.

I fixed the problem.
Search the computer for proxy and run network settings.
Then able to set proxy for ubuntu 18.04 LTS.

Glad you got your issue resolved. In the future, I suggest posting your Jetson issues in the Jetson category. We have staff there to help!


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.