Failed to boot up successfully

Hi All,

I encountered fail boot up on my device Jetson Xavier NX.

I would liked to install VNC on my devices and then suddenly it won’t boot up successfully.

After trying to changed the resolution on terminal using below info :

Section “Screen”
** Identifier “Default Screen”**
** Monitor “Configured Monitor”**
** Device “Tegra0”**
** SubSection “Display”**
** Depth 24**
** Virtual 1366 768**
** EndSubSection**

after that this jetson not able to boot up successfully, below is the snapshot info

kindly please help with this situation.
Thanks all.

Have you tried re-flashing the device?

Not yet, and I guess re-flashing the device can remove all of my data, So I want to try safe mode on Jetson Xavier, but I don’t know how. Can you guide me? Or do you know other solutions?


your issue seems similar to this one:

Can you check if the resolution is correct?
Or it may also happen when the disk space is used up.

Hi, I’m trying to follow the guidelines that been provide in this link :

When I tried to access jetson via usb through windows, I couldn’t see any COM information.

Could you please help how to access jetson through SSH via USB Cable.

Kindly please help regarding this.



generally, we suggest using a Ubuntu PC as the host. (It’s required if you need re-flashing.)
The device will show up as /dev/ttyUSB0 for capturing serial console log.
You may need to figure out how to do it on Windows by yourself.

Hi @DaveYYY , Thanks for your respond.

When I tried to access using linux it also showing the same info.

I couldn’t access via SSH.


Oh, I’m sorry.
Since your device is not starting up properly, the USB device mode may not be working.
Please use a TTL-USB converter to see if you can access the system.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.