Failed to get riva started (TTS)

Please provide the following information when requesting support.

Hardware - GPU: RTX 3060
Hardware - CPU: 10900K
Operating System: Ubuntu 18.04
Riva Version: Beta 1.7.0
i’m trying to run TTS model fastpitch+hifigan on riva then i get error when i run command riva_start.sh
so i try to run riva following the quick start guide, while trying to execute bash riva_start.sh, i get the following error
I am training with fastpitch and hifigan model from github Nemo
config:

Starting Riva Speech Services. This may take several minutes depending on the number of models deployed.
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds
Waiting for Riva server to load all models…retrying in 10 seconds

NOTE: I tried to get checkpoint riva here and it was successful. I don’t know which version of fastpitch and hifigan did you convert .nemo to .riva: Speech Synthesis — NVIDIA Riva Speech Skills v1.7.0-beta documentation
Logs at here:
log_riva.txt (32.1 KB)