Failed when building the crosstool-ng

Hi guys, I have installed autoconf-2.68 and configured crosstool-ng, and tried to build the crosstool.
But I meet a problem that I can’t build the crosstool successfully.

The error messages in build.log are as following…it seems like the location of the cloog has been changed so it can’t find/get the correct data.

-2013-09-13 16:01:43-- ftp://gcc.gnu.org/pub/gcc/infrastructure/cloog-
[ALL ] => /root/crosstool/crosstool-ng/work/tarballs/cloog-.tmp-dl' [ALL ] Resolving gcc.gnu.org (gcc.gnu.org)... 209.132.180.131 [ALL ] Connecting to gcc.gnu.org (gcc.gnu.org)|209.132.180.131|:21... connected. [ALL ] Logging in as anonymous ... Logged in! [ALL ] ==> SYST ... done. ==> PWD ... done. [ALL ] ==> TYPE I ... done. ==> CWD (1) /pub/gcc/infrastructure ... done. [ALL ] ==> SIZE cloog- ... done. [ALL ] ==> PASV ... done. ==> RETR cloog- ... [ALL ] No such file cloog-’.
[ALL ]
[DEBUG] Not at this location: “ftp://gcc.gnu.org/pub/gcc/infrastructure/cloog-
[ERROR]
[ERROR] >>
[ERROR] >> Build failed in step ‘Retrieving needed toolchain components’ tarballs’
[ERROR] >> called in step ‘(top-level)’
[ERROR] >>
[ERROR] >> Error happened in: do_cloog_get[scripts/build/companion_libs/130-cloog.sh@735]
[ERROR] >> called from: do_companion_libs_get[scripts/build/companion_libs.sh@15]
[ERROR] >> called from: main[scripts/crosstool-NG.sh@577]
[ERROR] >>
[ERROR] >> For more info on this error, look at the file: ‘build.log’
[ERROR] >> There is a list of known issues, some with workarounds, in:
[ERROR] >> ‘/root/crosstool/depends/install/ct-ng_install/crosstool-ng-hg-install/share/doc/crosstool-ng/ct-ng.hg+default-86a8d1d467c8/B - Known issues.txt’
[ERROR]
[ERROR] (elapsed: 1:14.19)

It would be appreciated if anyone can help.
Thanks!

Updated.

After downloading the cloog from network, it can pass this error, but got another one.
In building crosstool, it appears following messages which can’t find the gmp headers

[CFG ] checking which isl to use… bundled
[CFG ] checking which gmp to use… system
[CFG ] checking gmp.h usability… no
[CFG ] checking gmp.h presence… no
[CFG ] checking for gmp.h… no
[ERROR] configure: error: Can’t find gmp headers.

But I’m sure that the GMP has been installed before.

Could anyone give suggestions?

Did you verify that the libgmp-dev is installed? If it is, you should have /usr/include/gmp.h in your disk.

Yes, I have verified it while building is failed.

Hi

Have you evey solved this problem , i install libgmp-dev and while building is failed either.
I doubt if it is the ubuntu version issues? my ubuntu is below:
Linux ubuntu 3.2.0-23-generic-pae #36-Ubuntu SMP Tue Apr 10 22:19:09 UTC 2012 i686 i686 i386 GNU/Linux