Fan mode control

Hello, I’m trying to fix the fan mode (maximum).

Board: Jetson Xavier NX
Jetpack: 5.1.2

i tried
$ sudo jetson_clocks --fan
$ sudo jetson_clocks --store
(and with sudo)
But after rebooting it goes back to normal.

I follow that: Jetson Orin Nano Series, Jetson Orin NX Series and Jetson AGX Orin Series — Jetson Linux Developer Guide documentation

What should I do?
Please help me


The setting is not persistent across reboots, --store only saves settings to a file.
You’ll have to create a systemd unit to set it on boot.
Regarding Jetson Xavier in general, rather ask in the appropriate forum: