fan-pwm always on at startup.

Is there a way to have the PWM Fan be powered down at startup? Are there any defaults to override? I just starts at full power even with the system completely idle and cold, and it feels like having a boeing 747 taking off on my desk.
I know I can just do echo 0> /sys/kernel/debug/tegra_fan/target_pwm in a startup script, but this is quite late in the boot process while I would like the fan not to be started at all by the driver if it is not necessary…

Hi, did you try setting PS_VDD_FAN_DISABLE? That might hold fan during power on.