Fatal error on install any app

Hello @pslaver. Can you send me some more information about your system environment?

  • Operating System
  • GPU and GPU Driver Version

Windows 10 21H1
3070 Ti, studio driver 471.68

Thank you @pslaver. This looks like an error in the Nucleus Cache. I have directed your post to the Nucleus team. Thank you for your patience.

Hello @pslaver! The development team would like to look at your Nucleus Logs.

  • Nucleus Logs found at: %HOMEPATH%\.nvidia-omniverse\logs

nvidia-omniverse.zip (7.0 KB)

Same error occurred when trying to install marbles rtx.
At the bottom there is an inscription that my driver does not fit (need above 461.92), but I have 471.68.
So I think there is an error in the launcher that does not depend on the application.

Thank you @pslaver. The development team is looking through your logs now. I appreciate your patience!

Did you reproduce the error?

Hi @pslaver. Sorry for the delay. I just asked the team for an update on this! Thanks for your patience.

Hello @pslaver! The devs need more information to help troubleshoot your issue.

  1. Locate your cache folder: C:\Users\<USERNAME>\AppData\Local\ov\pkg\cache-2.4.5
  2. Find and run the omni-cache-service.exe inside your cache folder
  3. Send us the Cache Ouput (or screenshot).

@pslaver I was just informed that there was an upgrade to the cache yesterday. You can try upgrading to the latest version, 2.4.6 to see if this helps fix your issue.

I tried to launch omni-cache-service.exe - there was an error accessing the user’s folder (C:/Users/me). I set the parameter “Run as Administrator” in compatibility settings of omni-cache-service.exe and omni-system-monitor.exe and CACHE seems to work (settings are opened in http://localhost:3080/cache).

But app create new folder C:/Users/РЇ РЇ.zip (6.8 KB).
It looks like an encoding error of the russian characters in username (Я => РЇ).

But MARBLES RTX still does not start.

(I tried to repeat the same thing with AppData\Local\ov\pkg\marbles_rtx-2021.1.5_build\kit_release_build\windows-x86_64\release\kit.exe)

Don’t I deserve some standard answer?

Hello @pslaver, I apologize for this taking awhile answer. I pinged the development team for more information on this.

Hi @pslaver! I have some new information for you. The dev team mentioned that the error from Marbles is due to an error in the encoding of Russian characters.
It looks like an encoding error of the russian characters in username (Я => РЇ).

Waiting to hear back from dev team for more information.

@pslaver The developers would like to know your Operating System and Language you use to help them look into the encoding issue. Thank you for your patience while we work to solve this issue!

Windows 10 21H1, Russian