Feedback Particles Sample (as well as others) not displaying

Hi all,

I was able to install the latest L4T R23.2 (downloaded, installed via Ubuntu host 14.04 and USB cable etc) to my TX1. However, the initial Feedback Particles Sample (FeedbackParticlesApp) that pops up immediately after installation is not showing any animation. I can only see the menu on the left and particle count indication menu on the right - there are no graphics being displayed.

The OceanFFT as well as others do work so I’m a bit puzzled right now as to why its not working. I would definitely appreciate if anyone can explain how to correct for/what the problem is.


Added note: this is what I’m seeing. It appears that most of the samples in the GameWorksOpenGLSamples folder are not working.
All behave the same as the Feedback Particle where no graphics/animation is displayed.

did you have all post install options selected? if you select colors in the particles sample does it still not render?

Hi dkryder,

I had all the install options selected (from what I remember). And yes, I selected colors and still saw nothing. I’m going back to ground zero and reinstalling to make sure on the option selection.

I reinstalled everything, as Standard and as Full - still nothing. Also, no animation is displayed for many of the GameWorks Samples.

My settings were:
JetPack L4T 2.1
Jetson TX1 and Ubuntu Host
(tried with Standard and Full) where Actions read ‘Install’ for all Packages.

take some time to read,

everything goes by so fast during build sequence you may not have noticed any errors.
there is some information included in what is needed on the host machine to build the samples.
as well as a bunch of other info which is good to know.

Thank you so much dkryder!

Got it all working now on my host and TX1! Host worked after installing 361 (for my GTX660) and changing the BFD linker after reading the link. As well as following the instructions for the Tegra device.


good to hear that you fixed it.