First time flashing with JetPack on Jetson tk1

My GUI is crashing after I type in the password. I have checked and my liblx.so file is “OK”. I’ve decided to reflash the Jetson with JetPack. I’m not sure what to put under the proxy server menu, or if I need to put fill it out. I’ve also noticed the flashing portion take no time and it immediately jumps to the input device information tab. Any advice?

FYI, I just added this thread for web links related to flashing. I did test the download from there using firefox which worked a few minutes ago.
https://devtalk.nvidia.com/default/topic/793798/embedded-systems/some-jetson-web-links/

Hi, GrumpyGator,

Could you please clarify the following questions?

  1. Do you use http proxy to download external files on your computer? JetPack can be configured to use http proxy to download OS and other files.
  2. Did you put the device to recovery mode before flashing? To check if device is in recovery mode, please enter “lsusb” command in host terminal, and check if there is a line with “NVidia Corp.” in the output.

If you still couldn’t flash your device, could you please send /_installer/logs/flashos.log and /JetPackTK1-installLog.log to TegraDeveloperPack-Users@nvidia.com ?

  1. I don’t believe I do. So I left that section blank when when running Jetpack.
  2. Nvidia Corp showed up when I ran lsusb.

Hi, GrumpyGator,

For further diagnose, could you please send /_installer/logs/flashos.log and /JetPackTK1-installLog.log to TegraDeveloperPack-Users@nvidia.com ?