Flash Error (Flash Jetson Linux - flash: [ 0.0106 ] ERROR: failed to read rcm_state)

I power on the Jetson Orin NX and it shows a warning ‘Test Key is used’ and then shut automatically. I search on the Internet and it seems that reinstalling the system is the solution. Thus I tried to flash Jetson Linux to my Jetson Orin NX, but it failed when flash linux to the device. I tried all solutions in the forums and still failed. Here is the full log file.
SDKM_logs_JetPack_6.0_Linux_for_Jetson_Orin_NX_modules_2024-05-11_13-59-03.zip (207.9 KB)

Error log is :

mount.nfs: Connection timed out
Flash failure
Either the device cannot mount the NFS server on the host or a flash command has failed. Debug log saved to /tmp/tmp.HVseonQElu. You can access the target's terminal through "sshpass -p root ssh root@fc00:1:1:0::2" 
Cleaning up...

Is your host PC blocking the mount of NFS server?

my host PC is ubuntu, how to check if the mount of NFS server is blocked?

Through setting firewall and opening the corresponding port, I solve the error. Thx!!!

Could you share your solution with me? Thank u

We upload the complete solutions on the website: Jetson Orin NX 烧录避坑指南 - 知乎.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.