Flash nx with low jetpack version

Does jetson nx only support jetpack4.4? can I flash the low version of jetpack, e.g.jetpack4.2

Hi liuxin.lc,

No, you can’t, we only start to support Xavier NX since JetPack 4.4. see https://developer.nvidia.com/embedded/jetpack-archive

but the cudnn version of jetpack4.4 is 8.0,I need cudnn 7.0, how can I solve it

To use the version within the JetPack provided is the only way to do.
I don’t have other suggestions.