Flashing Failure/Error Tegra A,B

x11 is enabled, usb port of host connected to debug port of drive PX2.
LAN port connected, I have also checked sharing of internet between drive px2 and host it works.
The Drive PX2 has Driveworks 0.6 installed in it. I want to flash with Driveworks 1.2.
We have tried both programming and run mode but
Flashing fails and I get the following errors
I get the following errors:

  • 17:32:13 ERROR : Flash Tegra A : [exec_command]: /bin/bash -c killall -q gvfs-mtp-volume-monitor; [error]: exit status 1
  • 17:32:13 ERROR : Flash Tegra A : 18955 blocks
  • 17:32:13 ERROR : Flash Tegra A : stty: /dev/ttyUSB1
  • 17:32:13 ERROR : Flash Tegra A : : Permission denied
  • 17:32:14 ERROR : Flash Tegra A : Setting Tegra-A on hold… /dev/ttyUSB1:
  • 17:32:26 ERROR : Flash Tegra A : stty: /dev/ttyUSB1: unable to perform all requested operations
  • 17:32:26 ERROR : Flash Tegra A : [exec_command]: /bin/bash -c ./pdk_flash.sh -b p2379c01-t186a | tee -a /home/ashton/.nvsdkm/logs/DRIVE_OS_5.0.10.3_SDK_with_DriveWorks_Linux_OS/flash_2379_Tegra_A.log; exit {PIPESTATUS[{#PIPESTATUS[@]}-2]}; [error]: exit status 37
  • 17:32:26 ERROR : Flash Tegra A : Failed to flash device: please check /home/ashton/.nvsdkm/logs/DRIVE_OS_5.0.10.3_SDK_with_DriveWorks_Linux_OS/flash_2379_Tegra_A.log for more details.
  • 17:32:26 ERROR : Flash Tegra A : install failed in adapter; [error]: exit status 1
  • 17:32:26 ERROR : Flash Tegra A : command terminated with error
  • 17:32:26 ERROR : Flash Tegra A : Install ‘Flash Tegra A’ failure, command < using adapter to install NV_FLASH_TEGRA_A_COMP@PX2_AUTOCHAUFFEUR to /home/ashton/nvidia/nvidia_sdk/DRIVE_OS_5.0.10.3_SDK_with_DriveWorks_Linux_OS_PX2_AUTOCHAUFFEUR > terminated with error.

FLASHING FAILED
Please review the terminal tab for details. Resolve and RETRY.

Flash Tegra B was skipped.

EXPORT LOGS

RETRY

FAILED ITEMS

STOP TRYING

Copyright © 2020, NVIDIA CORPORATION. All rights reserved. | NVIDIA Developer

Hello @a.a.menezes,

what do you mean here?

Please try to restart your host computer and try install and flash again with SDK Manager.
if it fails again, please attach the compressed folder ~/.nvsdkm

thanks