Flashing Jetpack 4.6 for TX1 using SDKmanager 1.6 has error

I tried many times but it only shows those error messages.

Every setting was fine because I could flash jetpack 4.5.1 using sdkmanager_1.5.1.7814 successfully on my TX1.

I would be happy if your team fix flashing error cause sdkmanager_1.5.1.7814 do not support jetpack 4.6.

Thanks.

p.s. I include the snapshots of terminals error messages and log files. Host PC was running on Ubuntu 18.04.5 LTS.



SDKM_logs_JetPack_4.6_Linux_for_Jetson_TX1_2021-08-08_20-01-09.zip (190.0 KB)

Hi princepigmy,

In the log, I could see the following error message:

ERROR xmllint not found! To install - please run: “sudo apt-get install libxml2-utils”

Can you please run above command then retry?

1 Like

Thanks, EdwardZhou.

Now I am currently away from the host PC which has ubuntu installed.

I will try your solution later on. What I want to tell is SDK manager 1.6 has flashing problem while SDK manager 1.5.1.7814 is working perfectly without need to install libxml2-utils in the same environment of host PC.

Therefore, I hope next version of SDK manager fix this issue. Sorry for not giving the feedback immediately.

Thank you for your feedback princepigmy. We’ll check more and fix it in future.

I encountered the same problem.

After installing “sudo apt-get install libxml2-utils”

I installed successfully.

Thanks, EdwardZhou.

1 Like