flashing jetson tx2 with jetpack using host pc

hello all, i am a student at IIT, Hyderabad while working on jetson tx2 my kit stopped working. and later it removed all the binaries for the arm64. now the kit is not working. i tried to install ubuntu in the jetson board using bootable usb, but this is not working. now i am trying to flash the jetson board using the jetpack with host pc. i followed the below link for flashing

https://docs.nvidia.com/jetpack-l4t/3.1/index.html#developertools/mobile/jetpack/l4t/3.1/jetpack_l4t_install.htm

but after completing the steps given in the link, i tried to run the jetson but it is not working. it shows the message that “rebooting system in 5 sec” but after 5 sec again same message is displayed.
can anyone please help me regarding this?

JetPack3.1 is rather old. Would you be able to flash again with a newer release?

Either way, it would be useful to see flash logs (or even serial console boot logs). There will probably be a new release soon, but for now SDKManager4.2 can be found here:
https://developer.nvidia.com/embedded/jetpack
(you will probably have to go there, log in, and then click on the link a second time)

If you are want to use serial console (highly recommended), then see:
http://www.jetsonhacks.com/2017/03/24/serial-console-nvidia-jetson-tx2/