Flasing bootloader failed for orin nano production module

Just a reminder, serial console log won’t record history.

If the boot is already hang and you started to check serial log after that, you won’t see any log and you will just feel “there is no boot log”. Hope you are not making this mistake.

Also, recovery mode won’t have any log either.

by doing lsusb i am getting to device is reset mode,
yeah recovery mode mode logs not captured.

we will check that SOM with custom carrier board once to see atleast we can flash it.

Sorry, back to original question. So are you able to use that “flash qspi only” command on devkit or not?

Please do not try to change what you are doing when basic thing is not checked…

yeah, we able to flash now, exactly we dont know what is the reason for its working now.

but it was successful after we tried that initrd_flash of using orin nano devkit carrier board with some mouse connected to type A and production SOM.

after initrd_flash, we tried to flash bootloader alone with flash.sh also successful.
flash_qspi_success.txt (84.1 KB)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.