FleX 1.0 Demo Not Running on Ubuntu 16.04

I tried running the FleX demo on my Ubuntu 16.04, but it didn’t work.
The error message:

./flexDemoRelease: error while loading shared libraries: libGLEW.so.1.10: cannot open shared object file: No such file or directory

It seems that there is some sort of problem with the OpenGL C++ graphics binding library, or sth like that. IDK why. Maybe I must change the link to libGLEW.so.1.13 somewhere? Because I think that it’s the version that I’ve currently got installed in my computer.
Any help appreciated.

System specs:
NVIDIA GeForce GTX 960M with latest official stable binary drivers(361.42)
Intel® Core™ i5-6300HQ
4 GB DDR4 memory