Forced anti aliasing

This is not a direct CUDA question, but rather an NVIDIA/OPENGL question.
I have the GEFORCE 8800 GTX.
I am using CUDA and OpenGl in my application.
The problem is that the displayed 3D object (with opengl) is displayed anti aliased.
I have tried to force performance in the NVIDIA control panel.
I have tried to let the application select and added the following OPENGL code into my program:
GL.glDisable(GL.GL_POINT_SMOOTH);
GL.glDisable(GL.GL_LINE_SMOOTH);
GL.glDisable(GL.GL_POLYGON_SMOOTH);
GL.glDisable(GL.GL_BLEND);
But the displayed object is always anti aliased and I want to disable anti aliasing because I need better performance.

Thank you.

POINT_SMOOTH, LINE_SMOOTH et al. are different from full-scene antialiasing.

ARB_MULTISAMPLE are what you’re probably looking for:

http://nehe.gamedev.net/data/lessons/lesson.asp?lesson=46 <- here are some hints

Sorry I can’t help you better, this is all I know.

As such, it should not be posted to CUDA forums.

Paulius