Fullscreen is under taskbar

How do I make my fullscreen window draw above the taskbar.

I do not want to have to play with the taskbar settings, they don’t work and the game should work out-of-the-box.

Hi,
If you use gstreamer, you may try nvoverlaysink or nvdrmvideosink. For samples, please look at the documents:
https://docs.nvidia.com/jetson/l4t/index.html#page/Tegra%20Linux%20Driver%20Package%20Development%20Guide%2Faccelerated_gstreamer.html%23wwpID0E0LP0HA

This is not how you solve this, again Raspberry has more experience than you so you should follow their lead, they put the taskbar under the windows:

People complain, but it’s the right choice!

Hi,
We keep the default Ubuntu desktop. For doing customization, you may refer to

Sorry for stupidly raising this question again, but I have the feature disabled on fresh image jetson-nano-developer-kit-sd-card-image-jetpack-4.4-20200831
launcher
even after upgrade. For some reasons I cannot install any later image on target system. I tried different approaches from internet including the one above but neither helps. Thanks in advance for any possible clues.