GeForce 7300LE with 304.132: glxinfo fails now with "X Error of failed request: BadValue"

There’s no public access to the bug tracker, so one of us has to look up its status. I mostly post the bug numbers in the thread to make it easy to look them up later.

The change that introduced this problem has been identified and the fix is being evaluated.

On a side note, I’m on paternity leave until after Thanksgiving, so if I don’t reply in a timely fashion, that’s why.

It has passed for more than one week from bug number starting.
Though all distributions are in this trouble, it’s slow in response.

I’m having this issue on Fedora 24 too with non-legacy drivers:

https://devtalk.nvidia.com/default/topic/976812/linux/x_glxcreatenewcontext-problem-on-fedora-24/

Is this driver bug on this thread related to my issue?

https://devtalk.nvidia.com/default/topic/977698/linux/ubuntu-xenial-xerus-16-04-1-nvidia-legacy-driver-304-132-crashing-kodi-after-apt-dist-upgrade/

If it is please issue a fix nVidia.

My Kodi install broke because of a recent update to the 304.132 legacy driver.

It was working fine before.

It’s a problem that the OpenGL function doesn’t move.
I’m thinking there is a problem with setting of the user permission.I can think there is a problem with driver.
Sorry,It isn’t being done in a problem to move by the previous version.

Hi
I give up to move nVidia304xx native screwdriver by fedora25 environment.
gnome3 doesn’t move right by my skill.and mp3 can’t also be played including a codec right in gnome2.
I think it’s best to use Nouveau driver by 7900GS in fedora25 environment.
Driver’s correction is expected because of however also using Ubuntu.

I (as with other people as well) unfortunately cannot use the Nouveau because it is not supported by Kodi.

Fedora 25 Xorg 1.19 is supported only by nVidia 375.20 drivers, if you want to install example 340.xx or 304.xx then you have to downgrade Xorg to Fedora 24 version.fedora 25 doesn’t correspond to nVidia304.

Do y understand!!!

I’m multi boot, Ubuntu, 304.131 is being used.

Are there any problems???

"Fedora 25 Xorg 1.19 is supported only by nVidia 375.20 drivers, if you want to install example 340.xx or 304.xx then you have to downgrade Xorg to Fedora 24 version.fedora 25 doesn’t correspond to nVidia304.

Do y understand!!!

I’m multi boot, Ubuntu, 304.131 is being used.

Are there any problems???"

I am not on Fedora, I am on Ubuntu 16.04.1 LTS (i386)

“I think it’s best to use Nouveau driver by 7900GS in fedora25 environment.”

Why?

When 304.132 is being used, this thread is speaking about OpenGL’s not functioning.
It’s an off topic whether kodi moves.
Doesn’t J876 know a forum rule?

If you actually check my pastebins in my thread before shooting your mouth off
you might find that when Kodi crashes on my system I get a similar error
to this one.

Does mako999 know that it is also a forum rule to be respectful to other users on the forum?

I know its an OpenGL error and it is most likely the same error as mine.

I would have reported you to the moderators for the last wise crack you said to me before if there was a report button.

Have a bit of respect please.

OK!
Did J876 read the contents of Evgenii of topic2? The down grade is being recommended.
The contents of topic 24 J876 is writing are also recommending the down grade.

Is this a constructive opinion for nVidia? I can’t believe it.

I know the bug in topic 12, and nvidia is also giving the bug number.J876 is recommending the down grade topic after 12.I can’t believe it.

Is it being read right from leader’s topic?

Though J876 isn’t being checked, below is being written.

It’s ordinary to apologize first.

You don’t want to say manners to you!!!.

Even if a problem is written by this forum, nVidia doesn’t move. I leave this thread.

Sorry, but there’s any update or at least some urgency to solve this issue by nvidia?
A simple downgrade in my system doesn’t work.

Version 304.134 (released not so long ago) seems to work OK with my GeForce 7300LE. The error no longer shows up. So, looks like the problem is fixed.

Thanks for the update Evgenii

I have just updated my nVidia drivers as well:

nVidia driver version: 304.134
GPU: nVidia GeForce 6200 AGP 8x

Finally this bug has been fixed. Thanks nVidia and thanks to all who are helping on the forums.

I’m with nvidia-304xx-lts (304.134) and the problem isn’t fixed.