[Getting Started with USD for Collaborative 3D Workflows] course fails to render

Hello

The course Getting Started with USD for Collaborative 3D Workflows is creating a jupyterlab. which
runs in the course environment.

The first lection asks to render a simple usda file.
I tried on two machines and both it failed with that very first task.

Does anyone know if the remote environment relies on the local installation ?
if not here where to raise an issue about the course ?

regards

Hi @volker.kuehn. Are you getting any error when you run the cells? Did you run the first one that enables the web rendering?

Hi @mati-nvidia ,

on windows 10 /chrome I see no error at all.

on Linux/chrome it throw me some error message

once I omitted the line %%file usd_files/usd_fundamentals/cube.usda
and also added the #usda 1.0 and everything below
all prims are black but it worked on linux now.

still no success on windows. However browser debugger shows websocket connection problems to aws.
I’ll stick to the linux box for now.

Maybe the code should just show what is needed in the usda file for rookies like me ;-)

Regards an thanks a lot
Volker

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.